Centreon BAM 3.2.1

Pré-Requis

Cette version dépend de nouvelles fonctionnalités présentes dans les nouvelles versions des logiciels de la suite Centreon. Les versions nécessaires sont les suivantes :

Softwares

Compatible Versions

Centreon

>=2.6.2

Centreon Broker

>=2.10.1

Mise à jour

Si vous réalisez une mise à jour depuis une version 3.x, il sera nécessaire de suivre la procédure suivante :

  • Mettez Centreon Broker à jour dans la version 2.10.1 minimum

  • Redémarrez Centreon Broker

  • Mettez à jour Centreon BAM dans la version 3.2.1

Quoi de neuf

Le module Broker BAM oublie de faire les liens BA - KPI events

Cette version corrective permet de reconstruire tous les événements lors de la mise à jour (web) du module.